Did anyone else have this problem?

Go down

Re: Did anyone else have this problem?

Post by vampires shadow on Tue Jun 24, 2008 1:51 pm

avatar
vampires shadow
Guild Leader
Guild Leader

Number of posts : 26
Age : 27
Location : england
Registration date : 2008-02-03

Character Data
Name:
Race:

View user profile

Back to top Go down

Re: Did anyone else have this problem?

Post by Admin Leonbow on Wed Jun 25, 2008 3:32 pm

Yes, mine went a bright yellow, however i think it has subsided now!=)

_________________
avatar
Admin Leonbow
Admin
Admin

Number of posts : 118
Age : 28
Location : Ireland
Humor : Varies, mostly very open i guess,=)
Registration date : 2008-02-03

Character Data
Name: Ullite
Race: Human/Caster

View user profile http://sogg.aforumfree.com

Back to top Go down

Re: Did anyone else have this problem?

Post by Sasseh Monsta on Thu Jun 26, 2008 1:07 pm

lmao i was fiddling before i went to bed, and i made it yellow to see what it affected...

i couldn't see it so I left it yellow Razz !

_________________
.:: Mighty Proud ::.

Llama llama duck!
avatar
Sasseh Monsta
The Bestest of the Best
The Bestest of the Best

Number of posts : 174
Age : 29
Registration date : 2008-02-03

Character Data
Name: Mighty Proud
Race: Ele/Ranger

View user profile http://www.myspace.com/sas2506

Back to top Go down

Re: Did anyone else have this problem?

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum